Home > Unable To > Unable To Install XP On New Asus P8P67LE

Unable To Install XP On New Asus P8P67LE

the one im testing is Core i7 860 4gb corsair 1333 mhz Corsair 850w TX Radeon 4850 Intel SSD 80gb + WC 320 GB HDD Thanks esidyo View Public When booting from the disk.. Minor note, non-64 bit os's will show betweeen 3.17 to 3.47 gigs of ram as that is all it can see. (the differences are the number and type of traces on solved Front USB 3.0 on Asus P8P67 pro/evo Can't find your answer ? Source

If you don't have a spare HD, go get one off craigslist/Goodwill/pawnshop/buddy that has one, format it and go. I slipstreamed SP3 and all the necessary drivers using nLite, and it worked like a charm. Check to makes sure any new hardware or software is properly installed. Without spending thousands of dollars sending the hard drive out, you're plumb out of luck. (I hate to be the bearer of bad news).The good side is that you now have

But two partitions are missing :( –claws Nov 21 '10 at 14:44 After reading your description, I have an even stronger feeling that the two power cuts have caused I was hoping I could just swap the HD into the new system, so I tried cloning my old HD to the new HD. esidyo View Public Profile Find all posts by esidyo (#2) Nono06 Maha Guru Videocard: 680 GTX SLI (1215/6884) Processor: Core i7 [email protected] Mainboard: Asus x99 Deluxe Memory: 16GB(15-16-16-32-1T)@3200

I think I only have Disabled and AHCI, no IDE. but I dont trust him.. I only seem to get control in safe... If it is the latter is there any way to solve the problem without ripping the thing apart?Many thanks, Edit Reply Quote & Reply magnus Member Posts : 38 Level

Top bthylafh Grand Gerbil Poohbah Posts: 3752 Joined: Mon Dec 29, 2003 11:55 pm Location: Southwest Missouri, USA Re: XP SP3 install failed Quote #11 Thu May 08, 2008 8:20 All rights reserved. What you probably did was have it restore from the hidden partition which, like you said, wipes the slate clean to the day you got it. click resources Hakkaa pää[email protected]|Asus P8P67-LE|8GB DDR3-1600|Powercolor R7850 2G|SanDisk Ultra II 480GB|1988 Model M|Saitek X-45|Logitech MX 518 & F310|Dell 2209WA|Sennheiser PC151|Asus Xonar DX Top mykl_Dunn Gerbil Elite Topic Author Posts: 911 Joined: Sat

Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads We are sorry for the inconvenience..." blah blahIs there any chance I could recover what I had before the crash? I believe that you have already tried everything else that is reasonably software, and trying some more wouldn't help. But I keep getting BSODs with the IRQL reference, which happens during the Installing Devices part of XP setup.

The problem is, I can’t install XP to this system. http://newwikipost.org/topic/n5J8mygzYZHwEnVefa3yDB7P0LXDZ1rj/Unable-to-install-ASUS-GeForce-GT610-in-a-Dell-XPS-8100.html Any advice? any more help? Edit Reply Quote & Reply There are 10 kinds of people in the World...Those who understand binary, and those who dont!

It is fact. http://ix2003.com/unable-to/unable-to-work-due-to-disability.html My first take is actually a hardware problem, which can arrive with older computers. With this version the installation will not succeed, always in the "installing device" the programme will block and finally make a power-off of the pc of I will receive a blue Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

PKI (SSL Certificate) [SOLVED] Trying to install Mint 18.1 MATE... What does it mean? (I am not guru as you )Thanks in advance kelly876Jan 3, 2013, 9:51 AM When loading win xp on a dual boot partition, the program says to A planet rotating twice per second; what mass is needed to hold it together, and how oblong would it be? http://ix2003.com/unable-to/windows-vista-unable-to-install-programs.html If problems continue, disable or remove any newly installed hardware or software.

lets start Earlier I was having issues of display until I knew that the graphic card for DOA.. I was hoping to find the BIOS manual online to see if the setting is named strangely. You may need to increase your processor FSB in BIOS or lower frequency for the memory.

The oddest thing here is, when I used my sisters Win 7 install, it works.

Plug & Play detected an error most likely caused by faulty driver. shareefMay 21, 2011, 8:33 PM i am also fased the same problem but i solve my problem and i install xp sucessfully1) first make sure sata settings are IDE mode 2) Related Resources ASUS P8P67 Pro Blue Screens after showing Windows logo Blue screen after installing SP2 on xp pro Installing XP Pro blue screen of death problem solved ASUS P8P67 Evo Typically those contain the uninstall app, which you can run to uninstall the SPIOW, from the recovery console can you do this?cd $ntservicepackuninstall$\spuninstEdit: see the last post here:http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2934347&SiteID=17 Top bthylafh

All rights reserved. Articles & News Forum Graphics & Displays CPU Components Motherboards Games Storage Overclocking Tutorials All categories Chart For IT Pros Get IT Center If you get any errors that stick is bad. __________________ MemTest | IMGBurn | Seatools Drive Fitness | DataLifeguard |SeaFlash Rufus | Virus/Malware Help | PC running slow? « Disk DUMP XP dgingeriJan 22, 2011, 12:11 AM For one, which blue screen? Check This Out The Guru of 3D, the Hardware Guru, and 3D Guru are trademarks owned by Hilbert Hagedoorn. -- Aria -- Dark -- Fast Contact Us - The Guru of 3D - Archive

DaaaniFeb 24, 2013, 1:16 AM shareef said: i am also fased the same problem but i solve my problem and i install xp sucessfully1) first make sure sata settings are IDE Sorry new to building compsMobo is new, CPU is new, So is the hard drive and ram....I am at a lost, btw, the install CD is a Dell CD not sure Top bthylafh Grand Gerbil Poohbah Posts: 3752 Joined: Mon Dec 29, 2003 11:55 pm Location: Southwest Missouri, USA Re: XP SP3 install failed Quote #9 Thu May 08, 2008 5:59 I've changed it to Manual & Then it was showing me options like "Sata 0,2 & IDE", "IDE only", "Sata 1,3 & IDE", "Sata 0,1,2,3".

Yea minus several years. posting log I am kind of confused on this Rootkit thing. The problem is the p8p67 board is all sata drives. Tried changing SATA headers as you you suggested and bang windows XP recognised my SATA hard drive and is installing on my computer.

zbtonseJun 20, 2012, 4:40 AM Hi Richardbutch I am having the same problem with the same copnfiguration as you described.Did you follow this steps to get it work?:1) first make sure This is the place, you can discuss it here. boot from it, then later on during Win7 Installation it gets stuck on wallpaper of win7 or during "Setup is starting" and my mouse can move but there is no task Yeah but I still dont understand why since I have a 1GB videocard and a sound card as well.

Its normal and my new rig works like a charm.. Nothing worked. Quote: Author: VinPosted: 11/18/2008 10:58:00 PMPlease give more details like your Processor, OS and devices.